Copyright © 2017. Tous droits réservés.Contactez l'auteur à:a.debordes@laposte.net

TROUVE TITUS


Non , je n'ai pas trouvé un chien qui s'appelle Titus , mais un poste de radio Vitus
Un matin d'hiver sous une couche de neige ( tombée dans la matinée donc ça n'a pas pénétré ) , au bord de la route
Il a séché toute la journée à coté du poêle à bois

UN POSTE SYMPATHIQUE


Ce poste n'a rien d'exceptionnel mais je lui trouve une bonne gueule
Peut-être parce-que j'ai eu un chien qui s'appelait Titus
Alors j'ai décidé de le restaurer
 

Dommage , la vitre est fêlée mais entière
Et pas de carton
Un tube et son support a été remplacé par un tube noval
Je remettrai le tube d'origine par la suite


Sortie du châssis pour voir l'état :


Tout cela est bien poussiéreux

J'ai commencé par faire la liste des tubes :
5Y3
6A8
6K7
6Q7
EL84 ( pas d'origine )

Puis je les ai testées sur mon lampemètre
Tous sont bons sauf la 6Q7 qui est complètement pompée

Je décide donc de le refaire en entier
Je commence par un démontage complet , avec tracé du schéma de câblage en même temps
Les fils sont bien entortillés autour des cosses

Déjà premier point bizarre , la sortie haute tension à été reprise sur le filament de la valve alors que l'enroulement de chauffage de la valve comporte un point milieu
Et il n'est pas coupé , je l'ai vérifié
Mais comme ce poste a été modifié je ne m'étonne pas trop


Quelques bizarreries , un fil cassé sur une bobine du bloc qui a été noué , comme un bout de ficelle


Pas d'électrochimiques polarisés , que des gros 100 000 cm
J'ai aussi eu peur pour le transfo qui est bien noir dedans
Finalement c'était le fusible qui faisait mauvais contact mais il faudra quand même que je le contrôle de plus prêt


Le démontage est presque fini


Le châssis est très sale et va être repeint
Les passe-fils sont complètement cuits et ramollis
Il manque aussi un des petits verrous de  fixation du CV , qui est sûrement tombé à cause du ramollissement des passe-fils

Je lui fais subir un lavage et un ponçage énergique après avoir enlevé le reste du câblage et les supports des tubes

Puis un dégraissage et une peinture métal couleur alu


REMONTAGE


Je récupère les fils de câblage qui sont en bon état pour conserver le maximum d'éléments d'origine 
J'ai remis un support octal pour remettre une 6M6 ou équivalent en tube octal à la place de l'EL84
Et bien sur des passe-fils neuf


Câblage des lignes de masse avec les cosses ( fil de cuivre rigide lumière de 1,5mm² dénudé et écroui )
Câblage de la ligne des filaments et des lignes de HT
Puis nettoyage des boîtiers de FI


J'ai ensuite remonté les FI après avoir changé les fils qui allaient aux grilles et contrôlé les enroulements
Pourquoi à cet endroit et sur les deux il y avait un fil isolé plastique qui était devenu bien cassant alors que les trois autres fils sont isolés tissus ?
Peut-être un ancien dépannage


Ensuite peinture du transfo ( après l'avoir contrôlé lui aussi ) et remontage de l'ensemble sur le châssis
J'espère que le transfo tiendra car il a l'air d'avoir bien chauffé au niveau de l'enroulement HT
Le papier d'isolation est carbonisé
Je l'ai mis sous tension un bon moment sans problèmes avant de le remonter sur le poste


Câblage du transfo sur la valve 5Y3 :


J'ai eu du mal à nettoyer la lampe tellement elle était sale
Surtout en n'effaçant pas la référence
Voila déjà un résultat fantastique : La lampe s'allume !!!

Maintenant il faut que je trouve un 2x8µF 450 volts sous tube pour le filtrage haute-tension car je n'ai plus que des 2x50µF 350 volts
Ensuite je teste le transfo sous charge avant d'aller plus loin

LE TRANSFO ME LÂCHE ... PUIS LE HP 


Et bien voila
Il faut que je change le transfo
C'était à prévoir , il avait bien noirci et j'avais de gros doutes
Après seulement quelques minutes en charge sur la HT , il y a eu quelques petits grésillements dans le transfo et la HT à dégringolée
Amorçage sur un des enroulements HT

Heureusement c'est un transfo "standard" et je pense en avoir un du même type

J'avais bien sur relevées les tensions , mais la HT de 2x400 volts me paraissait trop élevée pour ce poste
Peut-être un court-circuit au primaire du transfo

J'en ai finalement trouvé un dans mon bazar , c'est exactement le même
Mêmes tensions et même encombrement

J'ai juste dû remonter les vis de fixation de l'autre , mais à part ça tout est pareil
Même la position des sorties est identique ce qui fait que je n'ai pas eu à retoucher le câblage
La seule différence , il n'y a pas de point milieu sur le filament de la valve pour sortir la HT , mais je ne suis pas sur que le transfo qui à brûlé soit celui d'origine non plus car cette sortie n'était pas utilisé dans le poste
Ça fonctionne donc , avec une HT qui se stabilise à 360 volts ce qui me parait plus raisonnable que les 560 volts précédents
Et si cette HT est trop basse je peux la faire monter en passant de 245 volts à 220 volts au primaire

J'ai aussi trouvé un schéma identique à mon poste
Ce n'est pas un Vitus mais un Lemouzy de 1939
Même tubes et pratiquement même schéma , et la finale n'est ni une 6M6 ni une 6V6 mais une 6F6
Je vais donc monter cette lampe en reprenant le schéma du Lemouzy

J'ai trouvé un 2x8µf 500 volts neuf et en bon état dans mon stock
Je voulais finaliser la partie alimentation en faisant un essai avec la self d'excitation du HP

Et bien ..... Raté
La bobine d'excitation est coupée
C'est dommage , je voulais garder ce HP sympa avec sa culasse carrée

 

Démontage du HP :


Le HP a bien sa bobine d'excitation coupée
Je le met de coté pour le cas ou je trouve une bobine identique sur un HP mort

J'ai la chance de trouver dans mon stock de pièces un HP à excitation électromagnétique de dimensions identiques
Je monte donc mon HP , c'est bon et la HT est correcte

J'ai mis une 6L6G en finale comme sur le schéma du Lemouzy
Ça marche , à ce stade j'ai la BF qui fonctionne et ma HT est a 260 volts avec la finale en place


Le nettoyage du CV n'a pas été sans mal
Une épaisse couche de crasse impossible à enlever
J'ai utilisé ma machine à ultra-son
Plusieurs bains à l'essence C puis plusieurs bains au produit ELMA ( produit pour le nettoyage d'horlogerie à base d'ammoniac )
Puis de nouveau deux passages à l'essence C pour rincer
Le résultat n'est pas si mauvais et c'est le seul moyen pour nettoyer les lames sans tout abîmer
Il ne reste plus qu'à remettre une goutte d'huile dans les billes

Pour voir j'avais laissé les fils et la gaine
Ça ne les a pas abîmé , c'est bon à savoir aussi


J'avance dans mon câblage
Mais j'ai fait une bourde , j'ai jeté la 6Q7 à la poubelle alors c'était la 6K7 qui était morte
Et j'avais besoin de la 6Q7 ce soir pour tester le reste de la BF ( la triode )
Je n'ai plus qu'à trouver une autre 6Q7


En attendant de retrouver une autre lampe j'ai démonté le potentiomètre qui est dur à tourner
Bonne surprise , c'est un potard sans frottement , le curseur glisse sur une bande métallique qui vient appuyer sur la piste , de la haute technologie pour l'époque


Le Titus va bientôt pouvoir aboyer ........ 


Finalement j'ai mis une 6Q7MG , je n'ai plus de 6Q7GB et j'ai pu tester toute la BF depuis la détection
Ensuite j'ai terminé le câblage de la partie HF

Il a aboyé
Mais il reste quelques accrochages à éliminer


Le câblage terminé :


Et tout ce que j'ai changé :

Le transfo
Le HP
3 lampes
1 support de lampe
Tout les condos
2 résistances
Le fil secteur et celui du HP

Il était bien malade le Titus , c'est pour ça qu'il a lâchement été abandonné au bord la route


Et aussi un beau cordon " A la ficelle " pour le cordon qui relie le HP au poste

LA BOISERIE 


La "niche" du Titus :


Il reste à la poncer et la revernir
La glace du cadran est fêlée mais entière
Un ami m'a refait un transparent à partir d'un scan de la vitre du poste

Il me reste cette partie à finir

 

Bientôt la fin de cette restauration 
HAUT
ACCUEIL


Copyright © 2017. Tous droits réservés.